ingilizce XP kullanırken ortaya çıkabilen türkçe karakter sıkıntısı ve benim bir forumdan bulduğum çözüm, denenmiştir.

Xp Pro ve Problemlerim :(
Merhabalar
Asus K8N-e Deluxe board amd 3000 islemcim var. Xp Pro ingilizce ayrixa SP2 kurulu bir vaziyette.
Birinci sorunum;
Bazi
programlar içerisinde türkçe karakterleri göremiyorum “s,g,i” gibi.
Mesela KaZaa da yapilan aramanin sonuçlarinda Sebnem Ferah aramasi
malum s harfinin saçma sapan versiyonu ile gösterliyor. Sanirim ilk
yükleme sirasinda English Q klavyeyi silmistim ondan olabilir diye
düsündüm tekrar ekledim default TR Q Klavye fakar anlamadim durumu.
Diger sorunum;
Ilk
sorunumla alakali olup mesela türkçe sayfalarin encoding’inin daima
Western European (Windows) seçili açilmasi daha sonra benim sag
tiklayip Turkish i seçmemle düzelme durumu. Nefretle gafletle delaletle
acilar içerisindeyim bir daha format atma fikri hariç lütfen yardimci
olun. Simdiden tesekkür ettim..
__________________
Portfolio

Destekleyenler & Desteklenenler
03.02.2005, 23:13
#2 (permalink)
Karanlik
Üye

Üyelik Tarihi: 07.12.2003
Yer: Neptün
Mesaj: 362
Re: Xp Pro ve Problemlerim :(
Merhaba,
Control
Panel’de Regional Settings bölümünde Turkish’i seçmenüz yine Advanced
bölümündende Turkish i seçmeniz sorununu çözecektir. ingilizce xp pro
da denemedim ama ingilizce 2003 server da bu sekilde seçince bir sorun
kalmiyordu.

Internet explorer’daki sorun internet settings e
girdiginizde Languages kismindaki listede dil öncelik siranizi
belirliyebilirsiniz.

Reklamlar